廣告
xx
xx
"
"
回到網頁上方

iPhone用戶注意!LINE「停止支援舊版iOS」 新功能不能用

編輯 何可妍 報導
發佈時間:2024/05/17 21:43
最後更新時間:2024/05/17 21:43
play
讀新聞
00:00 / 00:00
1 x
播放速度
  • 0.5x
  • 1x
  • 1.25x
  • 1.5x
  • 2x
play pause
LINE釋出最新14.7.0版本。(示意圖/shutterstock達志影像)
LINE釋出最新14.7.0版本。(示意圖/shutterstock達志影像)

通訊軟體LINE是現代人不可或缺的存在,而軟體會定期更新優化,近日就釋出最新14.7.0版本,不過iPhone用戶注意了,該版本不再支援iOS 15,意味著若沒有升級到iOS 16,將有部分LINE的新功能無法使用。

LINE近期發布最新14.7.0版本,值得注意的是,點開下載頁面一看,發現下方簡短說明「停止支援iOS 15」,不過iPhone用戶先別緊張,這並非不能使用LINE,基本功能文字訊息、圖片傳送等功能不會受影響,仍可正常使用,但若是iOS 16以下者,恐無法使用LINE後續新功能。

 

LINE最新版本,停止支援iOS 15。(圖/翻攝自App Store)

iOS 16於2022年發布,適用包含iPhone 8的後續機型,因此iPhone 7前的機型通通不在升級範圍內,因此舊代iPhone成為此次主要受影響對象,對此,LINE官方也公布非系統建議使用環境的舊版作業系統內,可使用的LINE版本,須特別留意的是,部分功能無法於舊版作業系統內使用。

LINE最低系統需求
iOS 15.0 ~ 15.8.2:可使用LINE14.6.3以下版本
 
iOS 14.0 ~ 14.8.1:可使用LINE13.5.1以下版本
iOS 13.0~13.7:可使用LINE12.4.0以下版本
iOS 12.0~12.5.7:可使用LINE11.17.0以下版本
iOS 11.4.1以下版本的裝置無法使用本服務。
低於LINE 11.15.0版本無法使用註冊新帳號及移動帳號的功能。
 

【永續生活選品】

👉一開賣就完售?民眾超商瘋掃貨!

👉ESG怎麼做? 永續香氛禮贈幫你達成

👉上班族的提神秘訣、助消化小物推薦


#LINE#iPhone#iPhone用戶#LINE版本#停止支援iOS 15#LINE新功能#更新#iPhone升級#iOS 16

分享

share

分享

share

連結

share

留言

message

訂閱

img

你可能會喜歡

人氣點閱榜

延伸閱讀

網友回應

其他人都在看

notification icon
感謝您訂閱TVBS,跟上最HOT話題,掌握新聞脈動!

0.1313

0.0802

0.2115